Disable Packet Level Recording (Linux based Installation)

Document created by Dave Murphy Employee on Dec 15, 2017
Version 1Show Document
  • View in full screen mode

To disable:

 

1) cd $HOME_DIRECTORY

2) rm .conductor directory

         #rm -R ~/.conductor

If above command did not work, try with Sudo.

3) Restart Conductor

4) Register again without packet level recording.

 

IMPORTANT NOTE: DON'T select yes for PACKET LEVEL RECORDING.

 

If packet level recording is enabled and conductor may fail with following error message:

 

Caused by: java.lang.UnsatisfiedLinkError: /opt/Conductor/lib/libjpcap.glibc27.so: /opt/Conductor/lib/libjpcap.glibc27.so: wrong ELF class: ELFCLASS32 (Possible cause: architecture word width mismatch)

Attachments

    Outcomes